On Wed, May 13, 2015 at 4:10 PM, Thiago Farina [off-list ref] wrote:
Would be too churn/noise (at this point) to rename cmd_struct to builtin_cmd?
The name has served us well, I do not see a compelling reason to change it
to anything else, and I suspect the name stayed unchanged because nobody
else found such a reason, either.
So... if you are unwilling to make a compelling case telling us why the current
name does not work, I do not think it is likely that anybody finds such a change
necessary, welcome, or even tolerable.