Hi,
Would be too churn/noise (at this point) to rename cmd_struct to builtin_cmd?
I know "Why" question could come, but I prefer to not answer it if I can.
Regards,
--
Thiago Farina
Hi,
Thiago Farina wrote:
Would be too churn/noise (at this point) to rename cmd_struct to builtin_cmd?
I know "Why" question could come, but I prefer to not answer it if I can.
The answer depends on the "why". (Not "why do you ask?", but "why
rename --- what benefit would it bring?")
Thanks and hope that helps,
Jonathan
On Wed, May 13, 2015 at 4:10 PM, Thiago Farina [off-list ref] wrote:
Would be too churn/noise (at this point) to rename cmd_struct to builtin_cmd?
The name has served us well, I do not see a compelling reason to change it
to anything else, and I suspect the name stayed unchanged because nobody
else found such a reason, either.
So... if you are unwilling to make a compelling case telling us why the current
name does not work, I do not think it is likely that anybody finds such a change
necessary, welcome, or even tolerable.
Hi Thiago,
On 2015-05-14 01:10, Thiago Farina wrote:
Would be too churn/noise (at this point) to rename cmd_struct to builtin_cmd?
I know "Why" question could come, but I prefer to not answer it if I can.
It would be too much churn/noise, but I prefer not to describe why, if I can.
*grins*
Ciao,
Dscho