Re: [PATCH] Change 'Deltifying objects' to 'Delta compressing objects'
From: Nicolas Pitre <hidden> Date: 2016-06-15 22:43:42
On Thu, 18 Oct 2007, Shawn O. Pearce wrote:
I'm leaning to making it just say "Compressing objects". Simple,
to the point, reasonably describes the action, and most people will
understand what it means: "Oh, time to go get coffee if that number
there is reeeealy big..." :-)