Thread (51 messages) read the whole thread 51 messages, 3 authors, 2021-04-01

Re: [PATCH 09/18] iommu/fsl_pamu: merge handle_attach_device into fsl_pamu_attach_device

From: Will Deacon <will@kernel.org>
Date: 2021-03-30 12:49:40
Also in: dri-devel, kvm, linux-arm-kernel, linux-arm-msm, linux-iommu, linuxppc-dev, netdev

On Tue, Mar 16, 2021 at 04:38:15PM +0100, Christoph Hellwig wrote:
No good reason to split this functionality over two functions.

Signed-off-by: Christoph Hellwig <hch@lst.de>
Acked-by: Li Yang <redacted>
---
 drivers/iommu/fsl_pamu_domain.c | 59 +++++++++++----------------------
 1 file changed, 20 insertions(+), 39 deletions(-)
Acked-by: Will Deacon <will@kernel.org>

Will
_______________________________________________
Virtualization mailing list
Virtualization@lists.linux-foundation.org
https://lists.linuxfoundation.org/mailman/listinfo/virtualization
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help