Thread (51 messages) 51 messages, 3 authors, 2021-04-01

Re: [PATCH 09/18] iommu/fsl_pamu: merge handle_attach_device into fsl_pamu_attach_device

From: Will Deacon <will@kernel.org>
Date: 2021-03-30 12:49:40
Also in: dri-devel, kvm, linux-arm-msm, linux-iommu, linuxppc-dev, netdev, virtualization

On Tue, Mar 16, 2021 at 04:38:15PM +0100, Christoph Hellwig wrote:
No good reason to split this functionality over two functions.

Signed-off-by: Christoph Hellwig <hch@lst.de>
Acked-by: Li Yang <redacted>
---
 drivers/iommu/fsl_pamu_domain.c | 59 +++++++++++----------------------
 1 file changed, 20 insertions(+), 39 deletions(-)
Acked-by: Will Deacon <will@kernel.org>

Will

_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help