Thread (6 messages) flat view 6 messages, 2 authors, 9d ago

Re: [PATCH net-next v2] selftests: net: move log_test to lib file and remove duplicate code

From: Jakub Kicinski <kuba@kernel.org>
Date: 2026-09-11 23:08:13
Also in: linux-kselftest, lkml

On Fri, 11 Sep 2026 11:31:55 +0800 Hangbin Liu wrote:
Hi everyone,

This patch is a bit too long for review, and maybe cause conflicts for
stable backports. I plan to split it into small frags. But there are 2
ways to split it.

1. Split based on the test name. e.g. srv6 part, fib part, test_* part, and
   others.
2. Split based on the changes. e.g. group the tests that using exactly same
   log_test functions into one patch.

Does anyone has any suggestion?
I don't think it makes sense to split this.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help