[PATCH net-next] net: usb: sr9700: use ETH_ALEN instead of magic number
From: Ethan Nelson-Moore <hidden>
Date: 2026-01-23 07:06:51
Also in:
linux-usb
Subsystem:
networking drivers, the rest, usb networking drivers · Maintainers:
Andrew Lunn, "David S. Miller", Eric Dumazet, Jakub Kicinski, Paolo Abeni, Linus Torvalds