Thread (26 messages) 26 messages, 2 authors, 2025-03-27

Re: [Intel-wired-lan] [PATCH iwl-next v10 04/14] igc: rename xdp_get_tx_ring() for non-xdp usage

From: Mor Bar-Gabay <hidden>
Date: 2025-03-27 12:55:58
Also in: bpf, intel-wired-lan, linux-arm-kernel, lkml

On 18/03/2025 5:07, Faizal Rahim wrote:
Renamed xdp_get_tx_ring() function to a more generic name for use in
upcoming frame preemption patches.

Signed-off-by: Faizal Rahim <redacted>
---
  drivers/net/ethernet/intel/igc/igc.h      | 2 +-
  drivers/net/ethernet/intel/igc/igc_main.c | 9 ++++-----
  2 files changed, 5 insertions(+), 6 deletions(-)
Tested-by: Mor Bar-Gabay <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help