Thread (62 messages) flat view 62 messages, 5 authors, 2023-08-21

Re: [PATCH v12 11/26] nvme-tcp: Add modparam to control the ULP offload enablement

From: Aurelien Aptel <hidden>
Date: 2023-08-10 14:50:26
Also in: linux-nvme

Sagi Grimberg [off-list ref] writes:
quoted
+static bool ulp_offload;
+module_param(ulp_offload, bool, 0644);
+MODULE_PARM_DESC(ulp_offload, "Enable or disable NVMeTCP ULP support");
the name is strange.
maybe call it ddp_offload?
and in the description spell it as "direct data placement"
Sure.
This patch should be folded to the control path. No reason for it to
stand on its own I think.
Sure, we will fold it.

Thanks
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help