Re: [PATCH net-next v2 05/15] netlink: add macro for checking dump ctx size From: Jakub Kicinski <kuba@kernel.org> Date: 2023-01-23 22:18:42 On Mon, 23 Jan 2023 16:20:21 +0200 Ido Schimmel wrote:quoted+#define NL_ASSET_DUMP_CTX_FITS(type_name) \ Wanted to use this macro, but the name doesn't make sense to me. Should it be NL_ASSERT_DUMP_CTX_FITS() ? Yes :(
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help