On 2021-12-12 04:22, Baowen Zheng wrote:
On December 12, 2021 3:42 AM, Jamal Hadi Salim wrote:
quoted
On 2021-12-09 04:28, Simon Horman wrote:
quoted
From: Baowen Zheng <redacted>
quoted
/* These structures hold the attributes of bpf state that are being
passed diff --git a/include/net/flow_offload.h
b/include/net/flow_offload.h index f6970213497a..15662cad5bca 100644
--- a/include/net/flow_offload.h
+++ b/include/net/flow_offload.h
@@ -551,6 +551,23 @@ struct flow_cls_offload {
u32 classid;
};
+enum flow_act_command {
Readability:
flow_offload_act_command?
Ok, we will make the change.
maybe it is more proper for "offload_act_command " as we discussed in previous patch?
Ok.
quoted
mention offload somewhere there?
For this function of tcf_action_cleanup, it is not only related to offload process, it will also recycle resource for the software action.
So it is better to keep it as it is now?
make sense - agreed with what you say.
cheers,
jamal