On December 12, 2021 3:10 AM, Jamal Hadi Salim wrote:
On 2021-12-09 04:27, Simon Horman wrote:
quoted
diff --git a/include/net/flow_offload.h b/include/net/flow_offload.h
index 3961461d9c8b..f6970213497a 100644
--- a/include/net/flow_offload.h
+++ b/include/net/flow_offload.h
@@ -197,6 +197,7 @@ void flow_action_cookie_destroy(struct
flow_action_cookie *cookie);
struct flow_action_entry {
enum flow_action_id id;
+ u32 index;
enum flow_action_hw_stats hw_stats;
action_destr destructor;
void *destructor_priv;
Because "index" is such a common noun - can you name this one "hw_index"
for grep-ability?
Ok we will rename the index to something like " hw_index " as your suggestion.
Thanks
cheers,
jamal