Thread (3 messages) 3 messages, 3 authors, 2021-10-25

Re: [PATCH] mlxsw: spectrum: Use 'bitmap_zalloc()' when applicable

From: patchwork-bot+netdevbpf@kernel.org
Date: 2021-10-25 14:50:38
Also in: kernel-janitors, lkml

Hello:

This patch was applied to netdev/net-next.git (master)
by David S. Miller [off-list ref]:

On Sun, 24 Oct 2021 21:17:51 +0200 you wrote:
Use 'bitmap_zalloc()' to simplify code, improve the semantic and avoid
some open-coded arithmetic in allocator arguments.

Also change the corresponding 'kfree()' into 'bitmap_free()' to keep
consistency.

Signed-off-by: Christophe JAILLET <redacted>

[...]
Here is the summary with links:
  - mlxsw: spectrum: Use 'bitmap_zalloc()' when applicable
    https://git.kernel.org/netdev/net-next/c/2c087dfcc9d5

You are awesome, thank you!
-- 
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html

Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help