Thread (3 messages) 3 messages, 3 authors, 2021-10-25

Re: [PATCH] mlxsw: spectrum: Use 'bitmap_zalloc()' when applicable

flat view

From: Ido Schimmel <hidden>
Date: 2021-10-25 06:31:13
Also in: kernel-janitors, lkml

On Sun, Oct 24, 2021 at 09:17:51PM +0200, Christophe JAILLET wrote:
Use 'bitmap_zalloc()' to simplify code, improve the semantic and avoid
some open-coded arithmetic in allocator arguments.

Also change the corresponding 'kfree()' into 'bitmap_free()' to keep
consistency.

Signed-off-by: Christophe JAILLET <redacted>
For net-next:

Reviewed-by: Ido Schimmel <idosch@nvidia.com>

Thanks
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help