Hello:
This series was applied to netdev/net-next.git (master)
by David S. Miller [off-list ref]:
On Mon, 25 Oct 2021 15:13:39 -0700 you wrote:
From: Eric Dumazet <edumazet@google.com>
sk_stream_alloc_skb() is only used by TCP.
Rename it to tcp_stream_alloc_skb() and apply small
optimizations.
[...]
Here is the summary with links:
- [net-next,1/3] tcp: rename sk_stream_alloc_skb
https://git.kernel.org/netdev/net-next/c/f8dd3b8d7020
- [net-next,2/3] tcp: use MAX_TCP_HEADER in tcp_stream_alloc_skb
https://git.kernel.org/netdev/net-next/c/8a794df69300
- [net-next,3/3] tcp: remove unneeded code from tcp_stream_alloc_skb()
https://git.kernel.org/netdev/net-next/c/c4322884ed21
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html