Thread (11 messages) flat view 11 messages, 2 authors, 2021-09-17

Re: [RFC PATCH 2/5] tcp: expose the tcp_mark_push() and skb_entail() helpers

From: Eric Dumazet <edumazet@google.com>
Date: 2021-09-17 16:44:05
Also in: mptcp

On Fri, Sep 17, 2021 at 8:39 AM Paolo Abeni [off-list ref] wrote:
They will be used by the next patch.

Acked-by: Mat Martineau <redacted>
Signed-off-by: Paolo Abeni <pabeni@redhat.com>
---
OK, but please rename skb_entail() to tcp_skb_entail() :)

Thanks !
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help