Hello:
This patch was applied to netdev/net-next.git (refs/heads/master):
On Sun, 23 May 2021 11:24:09 +0800 you wrote:
Use DEVICE_ATTR_*() helper instead of plain DEVICE_ATTR,
which makes the code a bit shorter and easier to read.
Signed-off-by: YueHaibing <redacted>
---
drivers/net/ethernet/sfc/falcon/efx.c | 4 ++--
drivers/net/ethernet/sfc/falcon/falcon_boards.c | 10 +++++-----
2 files changed, 7 insertions(+), 7 deletions(-)
Here is the summary with links:
- [net-next] sfc: falcon: use DEVICE_ATTR_*() macro
https://git.kernel.org/netdev/net-next/c/4934fb7dc409
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html