Thread (2 messages) flat view 2 messages, 2 authors, 2021-05-19

Re: [PATCH net-next] net/9p: use DEVICE_ATTR_RO macro

From: asmadeus@codewreck.org
Date: 2021-05-19 03:27:44
Also in: lkml

YueHaibing wrote on Wed, May 19, 2021 at 10:56:39AM +0800:
Use DEVICE_ATTR_RO helper instead of plain DEVICE_ATTR,
which makes the code a bit shorter and easier to read.

Signed-off-by: YueHaibing <redacted>
Sure, why not.
Will queue to -next tomorrow-ish

-- 
Dominique
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help