Hi Sven, see below
quoted hunk ↗ jump to hunk
- Bryan Whitehead:
+ multi-buffer patch concept "looks good".
As a result, I will squash the intermediate "dma buffer only" patch which
demonstrated the speed boost using an inflexible solution
(w/o multi-buffers).
+ Rename lan743x_rx_process_buffer() to lan743x_rx_process_packet()
You meant "Rename lan743x_rx_process_packet() to lan743x_rx_process_buffer()"
+ Remove unused RX_PROCESS_RESULT_PACKET_DROPPED
+ Rename RX_PROCESS_RESULT_BUFFER_RECEIVED to
RX_PROCESS_RESULT_PACKET_RECEIVED
You meant "Rename RX_PROCESS_RESULT_PACKET_RECEIVED to RX_PROCESS_RESULT_BUFFER_RECEIVED"
I don't think you need a new version for just these typos, because the patch is correct. But if you do a new version then you can change it.
Regards,
Bryan