Hello:
This patch was applied to netdev/net-next.git (refs/heads/master):
On Wed, 27 Jan 2021 09:51:23 +0700 you wrote:
Remove a duplicate code checking for header size in tipc_msg_create() as
it's already being done in tipc_msg_init().
Acked-by: Jon Maloy <jmaloy@redhat.com>
Signed-off-by: Hoang Huu Le <redacted>
---
net/tipc/msg.c | 4 ----
1 file changed, 4 deletions(-)
Here is the summary with links:
- [net-next] tipc: remove duplicated code in tipc_msg_create
https://git.kernel.org/netdev/net-next/c/2a9063b7ffac
You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html