Thread (25 messages) 25 messages, 4 authors, 2018-04-04

Re: [PATCH v3 net 2/5] tcp: prevent bogus FRTO undos with non-SACK flows

flat view

From: Neal Cardwell <ncardwell@google.com>
Date: 2018-04-04 17:22:47

n Wed, Apr 4, 2018 at 1:13 PM Yuchung Cheng [off-list ref] wrote:
Agreed. That's a good point. And I would much preferred to rename that
to FLAG_ORIG_PROGRESS (w/ updated comment).
so I think we're in agreement to use existing patch w/ the new name
FLAG_ORIG_PROGRESS
Yes, SGTM.

I guess this "prevent bogus FRTO undos" patch would go to "net" branch and
the s/FLAG_ORIG_SACK_ACKED/FLAG_ORIG_PROGRESS/ would go in "net-next"
branch?

neal
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help