On Tue, Aug 1, 2017 at 2:42 PM, Shaohua Li [off-list ref] wrote:
Is this really better? I don't see any point. I'd use my original patch other
than this one. that said, there are just several lines of code, brutally
'abstract' them into a function doesn't make the code better.
The current ip6_make_flowlabel() is already a mess, with your
change you just make it worse to read. I just want to make it suck
less.