Thread (20 messages) flat view 20 messages, 4 authors, 2017-01-18

Re: [PATCH net-next v4 05/10] drivers: base: Add device_find_in_class_name()

From: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Date: 2017-01-18 07:13:36
Also in: linux-arm-kernel, lkml

On Tue, Jan 17, 2017 at 03:21:47PM -0800, Florian Fainelli wrote:
Add a helper function to lookup a device reference given a class name.
This is a preliminary patch to remove adhoc code from net/dsa/dsa.c and
make it more generic.

Signed-off-by: Florian Fainelli <f.fainelli@gmail.com>
---
 drivers/base/core.c    | 31 +++++++++++++++++++++++++++++++
 include/linux/device.h |  2 ++
 2 files changed, 33 insertions(+)
My NAK still stands here, please give me a day or so to respond to the
other thread about this...

thanks,

greg k-h
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help