Thread (5 messages) read the whole thread 5 messages, 3 authors, 2014-10-10

Re: [PATCH 1/1] Checkpatch: coding style errors in Nvidia ethernet driver

From: David Miller <davem@davemloft.net>
Date: 2014-10-10 18:25:50
Also in: lkml

From: Akshay Sarode <redacted>
Date: Fri, 10 Oct 2014 13:31:42 +0530
ERROR: "foo* bar" should be "foo *bar"
ERROR: do not initialise statics to 0 or NULL
CHECK: spinlock_t definition without comment
Signed-off-by: Akshay Sarode <redacted>
The Subject "Subsystem: " prefix is meant to refer to what area of
the kernel you are changing.

You aren't making changes to "Checkpatch: " so that isn't an
appropriate prefix.  Someone scanning the commit header lines
won't be able to tell what part of the kernel your change is
touching.

In this case you should use "nvidia: " as your subsystem
prefix.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help