Thread (4 messages) flat view 4 messages, 4 authors, 2014-07-08

Re: [PATCHv2 net-next] net: filter: move load_pointer() into filter.h

From: Alexei Starovoitov <hidden>
Date: 2014-07-03 17:23:27
Also in: lkml

On Thu, Jul 3, 2014 at 7:56 AM, Zi Shen Lim [off-list ref] wrote:
load_pointer() is already a static inline function.
Let's move it into filter.h so BPF JIT implementations can reuse this
function.

Since we're exporting this function, let's also rename it to
bpf_load_pointer() for clarity.

Signed-off-by: Zi Shen Lim <redacted>
Acked-by: Alexei Starovoitov <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help