Thread (4 messages) flat view 4 messages, 3 authors, 2013-08-14

Re: [PATCH 2/3 v2] ipv6: rename ADBG() to pr_xxx()

From: Joe Perches <joe@perches.com>
Date: 2013-08-13 16:48:55

On Tue, 2013-08-13 at 15:57 +0800, Ding Tianhong wrote:
According to Joe Perches opinions, the ADBG() was tedious and it is
better to remove the KERN_<LEVEL>s and use the pr_xxx() instead of ADBG().
No, that's not really what I wrote.

I suggested it might be better to remove the KERN_<LEVELS>
from these ADBG uses and use pr_debug.

As is, you've changed logging messages which today
always compile away to nothing to now emit what I
think are pretty unnecessary messages.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help