Thread (11 messages) 11 messages, 6 authors, 2012-10-11

[RFC net-next] treewide: s/is_<foo>_ether_addr/eth_addr_<foo>

flat view

From: Joe Perches <joe@perches.com>
Date: 2012-10-11 00:56:22
Also in: lkml

Maybe all the is_<foo>_ether_addr  functions should be renamed
to eth_addr_<foo> for more api/style symmetry.

$ git grep --name-only -E "\bis_\w+_ether_addr" | \
  xargs sed -r -i -e 's/\bis_(\w+)_ether_addr\b/eth_addr_\1/g'
$ git diff --shortstat
 304 files changed, 690 insertions(+), 690 deletions(-)

Maybe add #defines of the old names for a few releases.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help