Re: [PATCH 1/2] net: move and rename netif_notify_peers()
From: David Miller <davem@davemloft.net> Date: 2012-08-14 21:28:58
From: Cong Wang <redacted>
Date: Fri, 10 Aug 2012 16:14:56 +0800
I believe net/core/dev.c is a better place for netif_notify_peers(),
because other net event notify functions also stay in this file.
And rename it to netdev_notify_peers().
Cc: David S. Miller <davem@davemloft.net>
Cc: Ian Campbell <redacted>
Signed-off-by: Cong Wang <redacted>