On Fri, 2012-08-10 at 16:14 +0800, Cong Wang wrote:
I believe net/core/dev.c is a better place for netif_notify_peers(),
because other net event notify functions also stay in this file.
And rename it to netdev_notify_peers().
[...]
Is there a convention for using the 'netdev' vs 'netif' prefixes?
If not, I don't see the point in renaming just this one function.
Ben.
--
Ben Hutchings, Staff Engineer, Solarflare
Not speaking for my employer; that's the marketing department's job.
They asked us to note that Solarflare product names are trademarked.