From: Oliver Hartkopp <redacted>
Date: Wed, 04 May 2011 22:35:38 +0200
On 04.05.2011 06:42, Kurt Van Dijck wrote:
quoted
can: rename can_try_module_get to can_get_proto
can_try_module_get does return a struct can_proto.
The name explains what is done in so much detail that a caller
may not notice that a struct can_proto is locked/unlocked.
Signed-off-by: Kurt Van Dijck <kurt.van.dijck-/BeEPy95v10@public.gmane.org>
Acked-by: Oliver Hartkopp <redacted>
Applied.