Thread (14 messages) flat view 14 messages, 7 authors, 2006-08-16

Re: [PATCH 4/6] ehea: header files

From: Jan-Bernd Themann <hidden>
Date: 2006-08-14 06:57:55
Also in: linuxppc-dev, lkml

Michael Ellerman wrote:
On Sat, 2006-08-12 at 07:40 +1000, Anton Blanchard wrote:
quoted
Hi,
quoted
 drivers/net/ehea/ehea.h    |  452 
+#define EHEA_DRIVER_NAME	"IBM eHEA"
You are using this for ethtool get_drvinfo. Im not sure if it should
match the module name, and I worry about having a space in the name. Any
ideas on what we should be doing here?
I believe it must match the module name. It also might be nice to call
it "DRV_NAME" like most other network drivers do.

cheers

We rename EHEA_DRIVER_NAME to DRV_NAME (and EHEA_DRIVER_VERSION
to DRV_VERSION) and assign "ehea" to it

Jan-Bernd
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help