Hi!
quoted
Petr Vorel (3):
lib: Move IPC_ENV_VAR definition into header
C API: Rename LTP_IPC_PATH -> TST_IPC_PATH
shell API: Rename LTP_IPC_PATH -> TST_IPC_PATH
Is this really a good idea?
As it is it's pretty clear where the environment variable comes from, if
we rename it to TST_IPC_PATH it's not obvious that this has been
exported by LTP test.
I was thinking about it as well (just forget to write that into cover letter).
Generally things that are visible on the running system tends to be
prefixed with LTP_ or ltp_ rather than TST_ or tst_...
Sure. I just thought that LTP_ is for variables which are expected to be set by
user. But let's keep the old name. How about the first commit (cleanup)?
Kind regards,
Petr
[1] https://github.com/linux-test-project/ltp/wiki/User-Guidelines