[LTP] [PATCH 0/3] New API: Rename LTP_IPC_PATH -> TST_IPC_PATH
From: Cyril Hrubis <chrubis@suse.cz>
Date: 2021-08-25 09:00:59
From: Cyril Hrubis <chrubis@suse.cz>
Date: 2021-08-25 09:00:59
Hi!
Petr Vorel (3): lib: Move IPC_ENV_VAR definition into header C API: Rename LTP_IPC_PATH -> TST_IPC_PATH shell API: Rename LTP_IPC_PATH -> TST_IPC_PATH
Is this really a good idea? As it is it's pretty clear where the environment variable comes from, if we rename it to TST_IPC_PATH it's not obvious that this has been exported by LTP test. Generally things that are visible on the running system tends to be prefixed with LTP_ or ltp_ rather than TST_ or tst_... -- Cyril Hrubis chrubis@suse.cz