Hi,
On Thu, May 4, 2023 at 8:07 PM Nicholas Piggin [off-list ref] wrote:
On Fri May 5, 2023 at 8:13 AM AEST, Douglas Anderson wrote:
quoted
Do a search and replace of:
- NMI_WATCHDOG_ENABLED => HARD_WATCHDOG_ENABLED
- watchdog_nmi_ => watchdog_hardlockup_
These are just making prefixes inconsistent again.
If you really want to do a prefix, I would call it hardlockup which
probably best matches existing code and sysctl / boot stuff, and
concentrate on non-static symbols.
As with other similar patches, I'm happy to drop this and am doing it
at Petr's request.
[1] https://lore.kernel.org/r/ZFErmshcrcikrSU1@alley (local)