Thread (7 messages) 7 messages, 7 authors, 2022-08-17

Re: [PATCH] arch: mm: rename FORCE_MAX_ZONEORDER to ARCH_FORCE_MAX_ORDER

From: Michael Ellerman <mpe@ellerman.id.au>
Date: 2022-08-17 06:37:19
Also in: linux-arm-kernel, linux-m68k, linux-mips, linux-mm, linux-sh, lkml, loongarch, sparclinux

Zi Yan [off-list ref] writes:
From: Zi Yan <ziy@nvidia.com>

This Kconfig option is used by individual arch to set its desired
MAX_ORDER. Rename it to reflect its actual use.

Acked-by: Mike Rapoport <redacted>
Signed-off-by: Zi Yan <ziy@nvidia.com>
...
 arch/powerpc/Kconfig                         | 2 +-
 arch/powerpc/configs/85xx/ge_imp3a_defconfig | 2 +-
 arch/powerpc/configs/fsl-emb-nonhw.config    | 2 +-
Acked-by: Michael Ellerman <mpe@ellerman.id.au> (powerpc)

cheers
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help