Thread (7 messages) flat view 7 messages, 7 authors, 2022-08-17

Re: [PATCH] arch: mm: rename FORCE_MAX_ZONEORDER to ARCH_FORCE_MAX_ORDER

From: Geert Uytterhoeven <geert@linux-m68k.org>
Date: 2022-08-16 08:42:35
Also in: linux-arm-kernel, linux-m68k, linux-mips, linux-mm, linux-sh, lkml, loongarch, sparclinux

On Mon, Aug 15, 2022 at 4:40 PM Zi Yan [off-list ref] wrote:
From: Zi Yan <ziy@nvidia.com>

This Kconfig option is used by individual arch to set its desired
MAX_ORDER. Rename it to reflect its actual use.

Acked-by: Mike Rapoport <redacted>
Signed-off-by: Zi Yan <ziy@nvidia.com>
 arch/m68k/Kconfig.cpu                        | 2 +-
Acked-by: Geert Uytterhoeven <geert@linux-m68k.org>

Gr{oetje,eeting}s,

                        Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
                                -- Linus Torvalds
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help