Thread (38 messages) 38 messages, 3 authors, 2021-06-24

Re: [RFC PATCH 2/8] powerpc/pseries: rename distance_ref_points_depth to max_domain_index

flat view

From: Aneesh Kumar K.V <hidden>
Date: 2021-06-15 08:23:05

On 6/15/21 8:31 AM, David Gibson wrote:
On Mon, Jun 14, 2021 at 10:09:57PM +0530, Aneesh Kumar K.V wrote:
quoted
No functional change in this patch
As with 1/8 an explanation of what this actually means and therefore
why this is a better name would be very helpful.
quoted
how about max_associativity_domain_index? The documentation added in patch 7 explains the details.  Let me know if we need to add more in this patch.

-aneesh
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help