Thread (38 messages) 38 messages, 3 authors, 2021-06-24

Re: [RFC PATCH 1/8] powerpc/pseries: rename min_common_depth to primary_domain_index

From: Aneesh Kumar K.V <hidden>
Date: 2021-06-15 08:22:22

On 6/15/21 8:30 AM, David Gibson wrote:
On Mon, Jun 14, 2021 at 10:09:56PM +0530, Aneesh Kumar K.V wrote:
quoted
No functional change in this patch.
I think this needs a rationale as to why 'primary_domain_index' is a
better name than 'min_common_depth'.  The meaning isn't obvious to me
from either name.
The documentation added in patch 7 explains the name to some extent. Is 
that sufficient?

-aneesh
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help