Thread (32 messages) 32 messages, 8 authors, 2021-01-28

Re: [PATCH 02/13] module: add a module_loaded helper

From: Christoph Hellwig <hch@lst.de>
Date: 2021-01-21 17:31:14
Also in: linux-kbuild, live-patching, lkml

On Thu, Jan 21, 2021 at 11:00:20AM +0100, Christophe Leroy wrote:
quoted
+bool module_loaded(const char *name);
Maybe module_is_loaded() would be a better name.
Fine with me.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help