On Wed, Jul 1, 2020 at 2:01 AM Christoph Hellwig [off-list ref] wrote:
generic_make_request has always been very confusingly misnamed, so rename
it to submit_bio_noacct to make it clear that it is submit_bio minus
accounting and a few checks.
Signed-off-by: Christoph Hellwig <hch@lst.de>
---
[...]
drivers/md/md-faulty.c | 4 +--
drivers/md/md-linear.c | 4 +--
drivers/md/md-multipath.c | 4 +--
drivers/md/raid0.c | 8 ++---
drivers/md/raid1.c | 14 ++++----
drivers/md/raid10.c | 28 ++++++++--------
drivers/md/raid5.c | 10 +++---
For md part:
Acked-by: Song Liu <song@kernel.org>