Thread (45 messages) 45 messages, 4 authors, 2020-03-05

Re: [PATCH v3 6/6] powerpc/fsl_booke/kaslr: rename kaslr-booke32.rst to kaslr-booke.rst and add 64bit part

From: Jason Yan <yanaijie@huawei.com>
Date: 2020-02-26 02:46:16
Also in: lkml


在 2020/2/20 21:50, Christophe Leroy 写道:

Le 06/02/2020 à 03:58, Jason Yan a écrit :
quoted
Now we support both 32 and 64 bit KASLR for fsl booke. Add document for
64 bit part and rename kaslr-booke32.rst to kaslr-booke.rst.

Signed-off-by: Jason Yan <yanaijie@huawei.com>
Cc: Scott Wood <oss@buserror.net>
Cc: Diana Craciun <redacted>
Cc: Michael Ellerman <mpe@ellerman.id.au>
Cc: Christophe Leroy <redacted>
Cc: Benjamin Herrenschmidt <benh@kernel.crashing.org>
Cc: Paul Mackerras <redacted>
Cc: Nicholas Piggin <npiggin@gmail.com>
Cc: Kees Cook <redacted>
---
  .../{kaslr-booke32.rst => kaslr-booke.rst}    | 35 ++++++++++++++++---
  1 file changed, 31 insertions(+), 4 deletions(-)
  rename Documentation/powerpc/{kaslr-booke32.rst => kaslr-booke.rst} 
(59%)
Also update Documentation/powerpc/index.rst ?
Oh yes, thanks for reminding me of this.

Thanks,
Jason
Christophe

.
  
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help