On 03/01/2017 01:26 PM, Vaibhav Jain wrote:
Thanks for reviewing the patch !!
Yw =)
"Guilherme G. Piccoli" [off-list ref] writes:
quoted
Not sure why, but many of the words in commit message are missing their
first letter. See, for example:
reeze_count, roze, eports, ermanently
Thanks for pointing this out. Will fix this in the subsequent patch
revision.
quoted
quoted
/**
- * eeh_pe_update_time_stamp - Update PE's frozen time stamp
+ * eeh_pe_update_freeze_counter - Update PE's frozen time stamp
+ * and freeze counter
* @pe: EEH PE
*
- * We have time stamp for each PE to trace its time of getting
- * frozen in last hour. The function should be called to update
- * the time stamp on first error of the specific PE. On the other
- * handle, we needn't account for errors happened in last hour.
s/handle/hand? "On the other hand..."
Thats part of original comment which this patch is replacing.
.....hehehe
How didn't I notice?
Sorry, my bad!