Re: powerpc/mm: simplify loop control in parse_numa_properties()
From: Michael Ellerman <hidden> Date: 2017-02-01 01:05:34
On Thu, 2016-10-13 at 18:45:30 UTC, Reza Arbab wrote:
The flow of the main loop in parse_numa_properties() is overly
complicated. Simplify it to be less confusing and easier to read.
No functional change.
Signed-off-by: Reza Arbab <redacted>