Re: [PATCH] powerpc/mm: simplify loop control in parse_numa_properties() From: Michael Ellerman <mpe@ellerman.id.au> Date: 2016-10-14 00:33:12 Reza Arbab [off-list ref] writes: The flow of the main loop in parse_numa_properties() is overly complicated. Simplify it to be less confusing and easier to read. No functional change. I think you're right, but it's not obvious from the diff. Please explain in more detail why the old and new code is equivalent. cheers
Keyboard shortcuts hback out one level jnext message in thread kprevious message in thread ldrill in Escclose help / fold thread tree ?toggle this help