Thread (14 messages) 14 messages, 4 authors, 2017-01-25

Re: [PATCH v5 2/5] powernv:stop: Uniformly rename power9 to arch300

From: "Oliver O'Halloran" <oohall@gmail.com>
Date: 2017-01-13 03:46:11
Also in: linux-devicetree, linux-pm, lkml

On Fri, Jan 13, 2017 at 2:44 PM, Gautham R Shenoy
[off-list ref] wrote:
On Thu, Jan 12, 2017 at 03:17:33PM +0530, Balbir Singh wrote:
quoted
On Tue, Jan 10, 2017 at 02:37:01PM +0530, Gautham R. Shenoy wrote:
quoted
From: "Gautham R. Shenoy" <redacted>

Balbir pointed out that in idle_book3s.S and powernv/idle.c some
functions and variables had power9 in their names while some others
had arch300.
I would prefer power9 to arch300

I don't have a strong preference for arch300 vs power9, will change it
to power9 if that looks better.
Personally I think we should be as descriptive as possible and use
power_9_arch_300_the_bikeshed_is_red_dammit.

Oliver
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help