Thread (18 messages) 18 messages, 3 authors, 2016-05-25

Re: [PATCH v3 2/9] powerpc/powernv: Rename idle_power7.S to idle_power_common.S

From: Gautham R Shenoy <hidden>
Date: 2016-05-24 08:27:48
Also in: lkml

On Mon, May 23, 2016 at 08:48:35PM +0530, Shreyas B. Prabhu wrote:
idle_power7.S handles idle entry/exit for POWER7, POWER8 and in next
patch for POWER9. Rename the file to a non-hardware specific
name.

Signed-off-by: Shreyas B. Prabhu <redacted>
Reviewed-by: Gautham R. Shenoy <redacted>
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help