Thread (21 messages) flat view 21 messages, 4 authors, 2014-07-28

Re: [PATCH v4 0/2] Use the POWER8 Micro Partition Prefetch Engine in KVM HV

From: Alexander Graf <hidden>
Date: 2014-07-28 12:34:41

On 18.07.14 06:18, Stewart Smith wrote:
changes since v3:
- use kvmppc namespace
- MPP_BUFFER_ORDER of 3 not 4, as we only need 32k and it's already 32k aligned
- split out kvmppc_vcore_create in separate patch
- give a variable a better name: s/tmp/mpp_addr/
- logmpp becomes static inline function

Stewart Smith (2):
   Split out struct kvmppc_vcore creation to separate function
   Use the POWER8 Micro Partition Prefetch Engine in KVM HV on POWER8
I only realized just now that I've commented on v3 :). Sorry. I guess 
the name isn't really important enough for a respin. If you come up with 
a really nice one, I'd be happy to apply another patch that renames it.

Thanks, applied all to kvm-ppc-queue.


Alex
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help