On Tue, 19 Apr 2011 13:26:26 -0500
Meador Inge [off-list ref] wrote:
On 04/19/2011 12:52 PM, Scott Wood wrote:
quoted
On Tue, 19 Apr 2011 11:59:34 -0500
Meador Inge [off-list ref] wrote:
quoted
Aliases are of the form 'msgr-block<n>',
+ where <n> is an integer specifying the block's number. Numbers shall start
+ at 0.
The hw docs refer to "group A" and "group B", not "block 0" and "block 1".
Plus, I'd put "mpic-" in the alias name.
Are you suggesting that the alias should be called: 'mpic-groupA',
'mpic-groupB', 'mpic-groupC', etc... ?
I was thinking something like "mpic-msgr-group-a", "mpic-msgr-group-b" --
though if you want to use numbers instead to more easily map to potential
APIs, that's OK.
-Scott