On Thu, Aug 07, 2008 at 11:50:14AM +0800, Li Yang wrote:
udc is a common name for USB device mode drivers to work with Linux
gadget. We will have two separate drivers for USB host and device.
Probably we can have two compatibles "fsl,qe_udc" and "fsl,qe-usb-host"
1. If you have separate compatibles, what do you need the "mode" property
for?
2. mpc8272 is not QE.
3. fsl,cpm2-usb-slave would be much more readable than fsl,qe_udc.
-Scott