Thread (59 messages) read the whole thread 59 messages, 9 authors, 2008-08-29

Re: [RFC PATCH] of_gpio: implement of_get_gpio_flags()

From: Trent Piepho <hidden>
Date: 2008-07-26 08:29:21
Also in: lkml

On Fri, 25 Jul 2008, Anton Vorontsov wrote:
The name seems a bit unfortunate though, because one could read the
function as it gets gpio flags only (though, we might implement
this instead, but this way average driver will end up with parsing
gpios = <> twice).
It is kind of a confusing name.  I'd be tempted to just change of_get_gpio,
it's a new function and it's only called from four places so it's not that
hard to change.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help